Q1:大师,帮忙把出现“钻石”改成预警选股公式,谢谢

可以修改钻石买入为预警条件的预警公式。效果如下图。

Q2:请老师写一个同时出现钱包买点钻石买点的通达信选股公式

可以编写但需要你提供全部公式代码才可以编写。

Q3:请高手把这条公式出现红色钻石作为选股公式谢谢

DIF:=EMA(CLOSE,5)-EMA(CLOSE,10);
DEA:=EMA(DIF,5);
CROSS(DIF,DEA);
公式已测试通过!
希望能够帮助你!

Q4:通达信选股 ,下面公式中出现粉色钻石,写成选股公式,谢谢

日D:CROSS("KD.D"(5,3,3),REF("KD.D"(5,3,3),1));

Q5:谁有成功率高的选股公式,不要抄袭来的

典型的不劳而获。。。

Q6:求通达信公式:macd选股公式

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

X1:DIF>REF(DIF,1) AND V>=MA(V,50),COLORRED;

X2:MACD<REF(MACD,1),COLORGREEN;


这样的条件设计会信号过多,而且,出现两条件重叠情况.