通达信主力探测器公式源码,通达信主力进出指标公式

Q1:通达信改为报警公式

出现白色筹码预警

获利30: =100*WINNER(CLOSE*0.9*0.9*0.9);
白筹:获利30>20;

Q2:机构探测器中的AI机构活跃度是什么意思?

AI机构活跃度。适用于沪深A股,可使用周期:日线,周线,月线(这个指标源于金融大师PC端,这次增加到了手机),指标中有3条划分线:大牛线:表明短期有多支一线强势机构参与操作,有成为大牛实力强势线:说明个股有强势机构操作生命线:低于生命线时,个股缺乏机构操作

Q3:通达信,今日股价突破昨日最低价报警公式。

BJ:C>REF(L,1);
放在报警里面就行了,可以自动报警。不要放在选股里面!!!

Q4:通达信里想做个实时报警指标怎么做,望指教 急

乖离:=(C-MA(C,5))/MA(C,5)*100;
预警:MA(乖离,5)>5;

{很高兴回答您的问题,希望能够帮到您}

Q5:求通达信无未来指标公式(要极品哦)

VA1:=1;
VA2:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100*VA1;
空:=SMA(VA2,3,1)*VA1,COLORBLUE;
VA3:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100*VA1;
短:= SMA(SMA(VA3,2,1)+3*VA1,2,1);
WINNER(MA(CLOSE,5))*100,COLORSTICK;
庄家:=WINNER(MA(CLOSE,5))*100,;
VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,26);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,16),COLORCYAN;
浮:=EMA(B,4),COLORGREEN,LINETHICK2;
D:=LLVBARS(MA(C,5),30);
压力线:IF(35+EMA(浮,80)<100,35+EMA(浮,80),100),COLORRED,CIRCLEDOT LINETHICK1;
庄家生命:WINNER(MA(CLOSE,5))*100,COLORCC33CC;
短线:SMA(SMA(VA3,2,1)+3*VA1,2,1),COLORYELLOW;
浮筹:EMA(B,4),COLORGREEN,LINETHICK2;
空方:SMA(VA2,3,1)*VA1,COLORBLUE;
个人觉得是个好指标,看你会不会用了~~~~~~~~

Q6:请通达信高手编写一个可以算出明天的5日均线的公式.

AA:=C+(C-REF(C,5))/5;